Note: This website has been tested to work with Internet Explorer 5.x/6.x,
Mozilla 1.x (or compatible), KDE Konqueror 3.x and Opera 7.x.